<!DOCTYPE html>

<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->

<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->

<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9 lt-ie9"><![endif]-->

<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->

<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"><!--<![endif]-->



<head>
	<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

	<meta charset="UTF-8" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />



	<title>HIS NAME IS JESUS - Fatima Center</title>



	<!-- Favicons -->

	<link rel="shortcut icon" href="https://fatima.org/wp-content/themes/fatima/img/favicon-32x32.png?v=1.0" />

	<link rel="apple-touch-icon" sizes="144x144" href="https://fatima.org/wp-content/themes/fatima/img/favicon-144x144.png?v=1.0" />

	<link rel="apple-touch-icon" sizes="114x114" href="https://fatima.org/wp-content/themes/fatima/img/favicon-114x114.png?v=1.0" />

	<link rel="apple-touch-icon" sizes="72x72" href="https://fatima.org/wp-content/themes/fatima/img/favicon-72x72.png?v=1.0" />

	<link rel="apple-touch-icon" sizes="57x57" href="https://fatima.org/wp-content/themes/fatima/img/favicon-57x57.png?v=1.0" />

	<link rel="apple-touch-icon" href="https://fatima.org/wp-content/themes/fatima/img/favicon-57x57.png?v=1.0" />

	<link rel="stylesheet" href="https://fatima.org/wp-content/themes/fatima/css/animate.css">

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fatima.org/news-views/fatima-perspectives-1364/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HIS NAME IS JESUS - Fatima Center" />
<meta property="og:description" content="The Fatima Center wishes you and yours a Blessed and Holy Christmas and a Happy New Year. Fatima Perspectives #1364 Today we celebrate the birth of the God Who deigned to take on a human nature in order to live, suffer and die among His own creatures, only to rise again from the dead and&hellip;" />
<meta property="og:url" content="https://fatima.org/news-views/fatima-perspectives-1364/" />
<meta property="og:site_name" content="Fatima Center" />
<meta property="article:publisher" content="https://www.facebook.com/TheFatimaCenter/" />
<meta property="og:image" content="https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg" />
<meta property="og:image:secure_url" content="https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Fatima Center wishes you and yours a Blessed and Holy Christmas and a Happy New Year. Fatima Perspectives #1364 Today we celebrate the birth of the God Who deigned to take on a human nature in order to live, suffer and die among His own creatures, only to rise again from the dead and&hellip;" />
<meta name="twitter:title" content="HIS NAME IS JESUS - Fatima Center" />
<meta name="twitter:site" content="@TheFatimaCenter" />
<meta name="twitter:image" content="https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg" />
<meta name="twitter:creator" content="@TheFatimaCenter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fatima.org/#organization","name":"Fatima Center","url":"https://fatima.org/","sameAs":["https://www.facebook.com/TheFatimaCenter/","https://www.youtube.com/user/TheFatimaCenter","https://twitter.com/TheFatimaCenter"],"logo":{"@type":"ImageObject","@id":"https://fatima.org/#logo","url":"https://fatima.org/wp-content/uploads/2018/06/Fatima-Center-Google.png","width":200,"height":200,"caption":"Fatima Center"},"image":{"@id":"https://fatima.org/#logo"}},{"@type":"WebSite","@id":"https://fatima.org/#website","url":"https://fatima.org/","name":"Fatima Center","description":"Promoting the Full Message of Fatima","publisher":{"@id":"https://fatima.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://fatima.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fatima.org/news-views/fatima-perspectives-1364/#primaryimage","url":"https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg","width":850,"height":550},{"@type":"WebPage","@id":"https://fatima.org/news-views/fatima-perspectives-1364/#webpage","url":"https://fatima.org/news-views/fatima-perspectives-1364/","inLanguage":"en-US","name":"HIS NAME IS JESUS - Fatima Center","isPartOf":{"@id":"https://fatima.org/#website"},"primaryImageOfPage":{"@id":"https://fatima.org/news-views/fatima-perspectives-1364/#primaryimage"},"datePublished":"2019-12-25T05:01:55+00:00","dateModified":"2019-12-26T19:11:45+00:00"}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fatima Center &raquo; Feed" href="https://fatima.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fatima Center &raquo; Comments Feed" href="https://fatima.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fatima Center &raquo; HIS NAME IS JESUS Comments Feed" href="https://fatima.org/news-views/fatima-perspectives-1364/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fatima.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fatima.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://fatima.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://fatima.org/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://fatima.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://fatima.org/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.39' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css'  href='https://fatima.org/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://fatima.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://fatima.org/wp-content/plugins/recurring-donation/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://fatima.org/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://fatima.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='https://fatima.org/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://fatima.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://fatima.org/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://fatima.org/wp-content/themes/fatima/css/normalize.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://fatima.org/wp-content/themes/fatima/css/foundation.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://fatima.org/wp-content/themes/fatima/js/fancybox/jquery.fancybox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fatima.org/wp-content/themes/fatima/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://fatima.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/fatima.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.39'></script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/recurring-donation/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fatima.org\/wp-login.php?redirect_to=https%3A%2F%2Ffatima.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/fatima.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fatima.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/themes/fatima/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://fatima.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fatima.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fatima.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://fatima.org/?p=13461' />
<link rel="alternate" type="application/json+oembed" href="https://fatima.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffatima.org%2Fnews-views%2Ffatima-perspectives-1364%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fatima.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffatima.org%2Fnews-views%2Ffatima-perspectives-1364%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-4 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-5 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-6 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-7 { margin:0px width:100%; max-width:360px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('fatima.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://fatima.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<!-- WP Simple Shopping Cart plugin v4.4.9 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>
            <style type="text/css" >



                #yith-topbar-countdown.topbar-countdown-container{

                    
                                            background-color: #124364;
                    
                    
                    background-repeat:repeat;
                    background-position:top left;
                    background-attachment:scroll;
                }

                #yith-topbar-countdown .countdown_slogan{
                    color: #6ec6dc;
font-size: 30px;
font-family: 'Yanone Kaffeesatz';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .countdown .num {color: #ffffff;
font-size: 40px;
font-family: 'Yanone Kaffeesatz';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_information .countdown_slogan strong{
                    color: #ffffff;
font-size: 30px;
font-family: 'Yanone Kaffeesatz';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .message,
                #yith-topbar-countdown .countdown_information .countdown-label{
                    color: #6ec6dc;
font-size: 25px;
font-family: 'Yanone Kaffeesatz';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button {

                                            background-color: #6ec6dc;
                    
                    color: #FFFFFF;
font-size: 25px;
font-family: 'Yanone Kaffeesatz';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button a{color: #FFFFFF;
font-size: 25px;
font-family: 'Yanone Kaffeesatz';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_button:hover {
                                            background-color: #6ec6dc;
                                    }

            </style>

            <!-- <meta name="NextGEN" version="3.2.21" /> -->
<link rel="icon" href="https://fatima.org/wp-content/uploads/2017/02/cropped-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fatima.org/wp-content/uploads/2017/02/cropped-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fatima.org/wp-content/uploads/2017/02/cropped-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://fatima.org/wp-content/uploads/2017/02/cropped-favicon-300x300.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-127733422-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>



<body data-rsssl=1 class="news-views-template-default single single-news-views postid-13461">

	<div id="fb-root"></div>

<script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script>

  <div class="off-canvas-wrapper">

    <div class="off-canvas-wrapper-inner" data-off-canvas-wrapper>

			<!-- Off Canvas Menu -->

			
				<div class="off-canvas position-right" id="offCanvas" data-off-canvas data-position="right">

					
						<ul id="menu-primary-menu" class="menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="https://fatima.org/about/">Fatima in Depth</a>
<ul class="sub-menu">
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://fatima.org/about/fatima-the-facts/">Fatima: The Facts</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://fatima.org/about/fatima-the-message/">Fatima: The Message</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://fatima.org/about/fatima-the-requests/">Fatima: The Requests</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://fatima.org/about/fatima-opposed/">Fatima: Opposed</a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://fatima.org/about/fatima-what-you-can-do/">Fatima: What You Can Do</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://fatima.org/about/the-third-secret/">The Third Secret</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://fatima.org/about/consecration-of-russia/">Consecration of Russia</a></li>
</ul>
</li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2090"><a href="https://fatima.org/the-fatima-message/">Living the Message</a>
<ul class="sub-menu">
	<li id="menu-item-2613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2613"><a href="https://fatima.org/what-can-i-do/">What Can I Do?</a></li>
	<li id="menu-item-2614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2614"><a href="https://fatima.org/resources/">Resources</a></li>
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13064"><a href="https://fatima.org/calendar/">2020 Calendar</a></li>
	<li id="menu-item-6213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6213"><a href="https://fatima.org/resources/crusader-magazine-subscription/">Crusader Magazine</a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7764"><a href="https://fatima.org/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3003"><a href="https://fatima.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13359"><a href="https://fatima.org/event/upcoming-events/">Upcoming Events</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12907"><a href="https://fatima.org/event/2019-amazon-synod-rome/">Rapid Response &#8211; Rome</a></li>
	<li id="menu-item-12337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12337"><a href="https://fatima.org/poland/">Fatima Conference in Poland – Pictures Added!</a></li>
	<li id="menu-item-12339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12339"><a href="https://fatima.org/event/fatima-youth-conference/">2019 Youth Conference &#8211; Cleveland</a></li>
</ul>
</li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://fatima.org/news-and-views/">News &#038; Views</a>
<ul class="sub-menu">
	<li id="menu-item-9396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9396"><a href="https://fatima.org/news-and-views/">Articles</a></li>
	<li id="menu-item-13223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13223"><a href="https://fatima.org/basic-catechism-on-the-bible/">&#8211; Basic Catechism on the Bible</a></li>
	<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://fatima.org/living-a-liturgical-life/">&#8211; Living a Liturgical Life</a></li>
	<li id="menu-item-9395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9395"><a href="https://fatima.org/latest-media/">Media</a></li>
	<li id="menu-item-12510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="https://fatima.org/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://fatima.org/volunteers/">Volunteers</a></li>
<li id="menu-item-962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="https://fatima.org/donate/">Donate</a></li>
</ul>
					
					<hr>

					
						<div class="mobile-nav">

							<ul id="menu-top-menu" class="menu"><li id="menu-item-246" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a><i class="fa fa-search"></i></a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://fatima.org/contact/">Contact</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234"><a href="https://fatima.org/"><i class="fa fa-globe"></i> English (Canada)</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.fatima.it">Italiano</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://archive.fatima.org/french/">Francais</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://archive.fatima.org/span/">Espanol</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://archive.fatima.org/port/default.html">Portuguese</a></li>
</ul>
</li>
<li id="menu-item-9086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9086"><a target="_blank" rel="noopener noreferrer" href="http://archive.fatima.org/">Fatima Archive</a></li>
</ul>
						</div>

					
				</div>

				<div class="off-canvas-content" data-off-canvas-content>

					<header id="header">

						<div class="top-header">

							<div class="row">

								<div class="medium-12 columns">

									<div class="header-flex">

										<div>

											
												<div class="fatima">

													<img src="https://fatima.org/wp-content/uploads/2018/07/logo.png">

												</div>

											
											
												<div id="logo">

													<a href="https://fatima.org">

														<h1>The Fatima Center</h1>

														<span>Promoting the Full Message of Fatima</span>

													</a>

												</div>

											
										</div>

										
											<div>

												<nav id="top-nav">

													<ul id="menu-top-menu" class="menu"><li id="menu-item-246" class="search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a><i class="fa fa-search"></i></a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="https://fatima.org/contact/">Contact</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-234"><a href="https://fatima.org/"><i class="fa fa-globe"></i> English (Canada)</a>
<ul class="sub-menu">
	<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.fatima.it">Italiano</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://archive.fatima.org/french/">Francais</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://archive.fatima.org/span/">Espanol</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://archive.fatima.org/port/default.html">Portuguese</a></li>
</ul>
</li>
<li id="menu-item-9086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9086"><a target="_blank" rel="noopener noreferrer" href="http://archive.fatima.org/">Fatima Archive</a></li>
</ul>
												</nav>

											</div>

										
									</div>

									<div id="searchbar" class="clearfix">

										<!-- start of freefind search box html -->

										<table cellpadding=0 cellspacing=0 border=0 >

										<tr>

											<td  style="font-family: Arial, Helvetica, sans-serif; font-size: 7.5pt;">

												<form id="searchform"  style="margin:0px; margin-top:4px;" action="https://search.freefind.com/find.html" method="get" accept-charset="utf-8" target="_self">

												<input type="hidden" name="si" value="16182127">

												<input type="hidden" name="pid" value="r">

												<input type="hidden" name="n" value="0">

												<input type="hidden" name="_charset_" value="">

												<input type="hidden" name="bcd" value="&#247;">

												<input type="text" name="query" size="15" style="margin-bottom: 0 !important;">

												<button type="submit" id="searchsubmit" class="fa fa-search" style="line-height: 41px !important; font-size: 16px;"></button>

												<!-- <input type="submit" value="Search"> -->

												</form>

											</td>

										</tr>

										</table>

										<!-- end of freefind search box html -->



										<!-- <form id="searchform" method="get" action="https://fatima.org/">

											<input type="search" name="s" id="s" placeholder="Keywords..." autocomplete="off">

											<button type="submit" id="searchsubmit" class="fa fa-search"></button>

										</form> -->

									</div>

								</div>

							</div>

						</div>



						<nav id="nav">

							<div class="row">

								<div class="medium-12 columns">

									<div class="right">

										<div class="nav-primary">

											<ul id="menu-primary-menu" class="menu"><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-168"><a href="https://fatima.org/about/">Fatima in Depth</a>
<ul class="sub-menu">
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://fatima.org/about/fatima-the-facts/">Fatima: The Facts</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://fatima.org/about/fatima-the-message/">Fatima: The Message</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://fatima.org/about/fatima-the-requests/">Fatima: The Requests</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-558"><a href="https://fatima.org/about/fatima-opposed/">Fatima: Opposed</a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://fatima.org/about/fatima-what-you-can-do/">Fatima: What You Can Do</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://fatima.org/about/the-third-secret/">The Third Secret</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://fatima.org/about/consecration-of-russia/">Consecration of Russia</a></li>
</ul>
</li>
<li id="menu-item-2090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2090"><a href="https://fatima.org/the-fatima-message/">Living the Message</a>
<ul class="sub-menu">
	<li id="menu-item-2613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2613"><a href="https://fatima.org/what-can-i-do/">What Can I Do?</a></li>
	<li id="menu-item-2614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2614"><a href="https://fatima.org/resources/">Resources</a></li>
	<li id="menu-item-13064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13064"><a href="https://fatima.org/calendar/">2020 Calendar</a></li>
	<li id="menu-item-6213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6213"><a href="https://fatima.org/resources/crusader-magazine-subscription/">Crusader Magazine</a></li>
	<li id="menu-item-7764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7764"><a href="https://fatima.org/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3003"><a href="https://fatima.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13359"><a href="https://fatima.org/event/upcoming-events/">Upcoming Events</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12907"><a href="https://fatima.org/event/2019-amazon-synod-rome/">Rapid Response &#8211; Rome</a></li>
	<li id="menu-item-12337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12337"><a href="https://fatima.org/poland/">Fatima Conference in Poland – Pictures Added!</a></li>
	<li id="menu-item-12339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12339"><a href="https://fatima.org/event/fatima-youth-conference/">2019 Youth Conference &#8211; Cleveland</a></li>
</ul>
</li>
<li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2087"><a href="https://fatima.org/news-and-views/">News &#038; Views</a>
<ul class="sub-menu">
	<li id="menu-item-9396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9396"><a href="https://fatima.org/news-and-views/">Articles</a></li>
	<li id="menu-item-13223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13223"><a href="https://fatima.org/basic-catechism-on-the-bible/">&#8211; Basic Catechism on the Bible</a></li>
	<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://fatima.org/living-a-liturgical-life/">&#8211; Living a Liturgical Life</a></li>
	<li id="menu-item-9395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9395"><a href="https://fatima.org/latest-media/">Media</a></li>
	<li id="menu-item-12510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="https://fatima.org/podcast/">Podcast</a></li>
</ul>
</li>
<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://fatima.org/volunteers/">Volunteers</a></li>
<li id="menu-item-962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="https://fatima.org/donate/">Donate</a></li>
</ul>
										</div>

										<a class="nav-toggle" href="#" data-open="offCanvas">

											<span></span>

											<span></span>

											<span></span>

										</a>

									</div>

								</div>

							</div>

						</nav>

					</header>




					
					
						


						
																	<div class="header-cta-spacer" style="background-color:#ff0000;"></div>
						<div class="header-cta" style="background-color:#ff0000;">

							<div class="row">

								<div class="medium-12 columns">

									<div class="flex-wrapper">

										<div class="flex-left">
											
																																	<span style="font-size: 22px;"> May you have a blessed, grace-filled and happy New Year! </span>
																		
										</div>

										
										<div class="flex-right">
																							<span style="font-size: px;"> </span>
											
											</a>
										</div>
																			</div>		

								</div>

							</div>

						</div>
						<div class="header-cta-spacer" style="background-color:#ff0000;"></div>

						
					




					<section id="content">


<section class="row ">

	<div class="medium-8 columns blog">

		
			<article id="post-13461" class="blog-post">

				<div class="post-image">

					
						<img width="850" height="550" src="https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo.jpg 850w, https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo-300x194.jpg 300w, https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo-768x497.jpg 768w, https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo-844x546.jpg 844w, https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo-618x400.jpg 618w, https://fatima.org/wp-content/uploads/2019/12/Nativity_BMurillo-232x150.jpg 232w" sizes="(max-width: 850px) 100vw, 850px" />
					
				</div>

				<div class="post-meta-data">

					
					<span class="post-archive-link"><a href="https://fatima.org/news-views/">News &amp; Views</a></span>

					<span class="post-meta-date">Wednesday December 25th, 2019</span>

				</div>

	

				<h1 class="entry-title">HIS NAME IS JESUS</h1>

				<span class="post-meta-author">by <a href="https://fatima.org/author/fatima-ferrara/" title="Posts by Chris Ferrara" rel="author">Chris Ferrara</a></span>

				<div class="pf-content"><h3 style="text-align: center;">The Fatima Center wishes you and yours<br />
a <span style="color: red;">Blessed and Holy Christmas</span><br />
and a <span style="color: green;">Happy New Year.</span></h3>
<h3>Fatima Perspectives #1364</h3>
<p>Today we celebrate the birth of the God Who deigned to take on a human nature in order to live, suffer and die among His own creatures, only to rise again from the dead and found the Church whose mission continues to this day, despite the best efforts of “insane dreamers, rebels and miscreants,” to quote Saint Pius X, to destroy her from within as well as without.</p>
<p>Never have efforts at destruction from within been more intense than they are at this moment in salvation history. We are now witnessing nothing less than an attempt by the very leaders of the Church to assist worldly powers in what Christopher Dawson described as “the reversal of the spiritual revolution which gave birth to Western culture and a return to the psychological condition of the old pagan world…” (Dawson, <em>Understanding Europe</em>, 14).</p>
<p>A contempt for Western culture, which is to say Christendom, permeated the bizarre proceedings of the Amazon Synod, whose final document revives 18<sup>th</sup> century philosopher Jean-Jacques Rousseau’s fiction of the noble savage in the state of nature: “The life of the Amazonian communities not yet affected by the influence of Western civilization is reflected in their belief and rites regarding the spirits of the divinity, named in innumerable ways, active with and in the territory, with and in relation to nature… Let us recognize that, for thousands of years, they have taken care of their land, their waters and their forests, and have managed to preserve them until today so that humanity might enjoy and benefit from the free gifts of God&#8217; s creation.”</p>
<p>While this absurd document goes on to speak of “new paths of evangelization,” it declares that they “must be built in dialogue with these fundamental wisdoms making themselves manifest as seeds of the Word.” But the <em>semina verbi</em> of which the Church speaks have nothing to do with jungle-dwelling tribes who still worship innumerable “spirits” 2,000 years after the coming of Christ, but rather, to quote John XXIII in <a href="https://www.papalencyclicals.net/john23/j23veterum.htm"><em>Veterum sapientia</em></a>, “the wisdom of the ancient world, enshrined in Greek and Roman literature, and the truly memorable teaching of ancient peoples, [which] served, surely, to herald the dawn of the Gospel which God’s Son, ‘the judge and teacher of grace and truth, the light and guide of the human race,’ proclaimed on earth.”</p>
<p>In short, the Logos, which is nowhere to be seen in the primitive rituals and superstitions of the still-unconverted tribes of the Amazon.</p>
<p>How ironic it is that the cited encyclical of John XXIII was a resounding call for a restoration of the Church’s Latin tradition, both in liturgy and in the sacred sciences, issued in 1962, just before the deluge that swept aside the traditional Roman Rite in favor of a concocted new liturgy whose imposition on the Church has been accompanied by the emptying of the pews, the seminaries and the convents—except, of course, where the Latin tradition has been maintained.</p>
<p>And what a far cry today’s notion of “evangelization” is from the traditional missionary activity of the Church, whose ever-increasing success was hailed <a href="http://w2.vatican.va/content/pius-xii/en/encyclicals/documents/hf_p-xii_enc_02061951_evangelii-praecones.html">by Pius XII in 1951,</a> only twelve years before the Second Vatican Council signaled the beginning of a veritable decommissioning of the divine commission:</p>
<blockquote><p>&#8220;We should like first of all to touch here briefly on the progress that has happily been made. In 1926 the number of Catholic missions amounted to 400, but today it is almost 600. At that date the number of Catholics in the missions did not exceed 15,000,000 while today it is almost 20,800,000. At that time the number of native and foreign priests in the missions was about 14,800; today their number is more than 26,800. Then all Bishops in the missions were foreigners; during the past 25 years 88 missions have been entrusted to native clergy; moreover with the establishment of the Ecclesiastical Hierarchy and the appointment of native Bishops in quite a few places, <em>it has become more apparent that the religion of Jesus Christ is really Catholic and that no part of the world is excluded from it.&#8221;</em>&nbsp;</p></blockquote>
<p>With respect to Latin America, which includes the Amazon region, Pius XII declared: “We pray God especially for those missionaries who labor in the interior of Latin America, since We are aware of the dangerous pitfalls to which they are exposed from the open and covert attacks of heretical teaching.”</p>
<p>Today, however, a synod presided over by a Pope heaps praise on the spirit-worship of unconverted tribes. And the document which does so incoherently praises the Latin American martyrs, who were slaughtered precisely by savage unbelievers: “One of the most glorious pages of the Amazon has been written by the martyrs. The participation of the followers of Jesus in His passion, death and glorious resurrection has accompanied the life of the Church to this day, especially in the moments and places in which, for the sake of the Gospel of Jesus, Christians live in the midst of acute contradictions, such as those who fight courageously for integral ecology [!] in the Amazon.”</p>
<p>The “fight for integral ecology” has replaced the Word Incarnate in what now passes for the mission of the Church. No longer do missionaries preach the necessity of conversion to Christ for salvation. The growth in traditional missionary activity hailed by Pius XII in 1951 suddenly stopped after Vatican II, when a mysterious de-missionization of the Church began.</p>
<p>Today, incredibly enough, the clearest calls for conversion to Christ for salvation come, not from the generality of Catholic churchmen, but from evangelical Protestants who have no sacraments to offer and who profess only what Pius XI <a href="http://www.vatican.va/content/pius-xi/en/encyclicals/documents/hf_p-xi_enc_19280106_mortalium-animos.html">rightly described in 1928</a> as “a mutilated and corrupt version of the Gospel.” Vastly more so today. Yet <a href="https://www.lifesitenews.com/pulse/his-name-is-jesus-mcdonalds-painted-nativity-scene-a-hit">a painted Nativity scene on the windows of a McDonald’s in Tennessee</a> has a clearer evangelical message than anything emanating from the Vatican these days: “His name is Jesus. Believe.” How many post-Vatican II Catholics would be willing to say that one must believe in Jesus in order to be saved or even that one <em>should</em> believe in Him as a matter of religious preference?</p>
<p>Our Savior is born. And this Christmas we look to Him and His blessed Mother to restore the Church whose leaders exhibit a resolute forgetfulness of their own purpose in this life: to tell the world not only that His name is Jesus, not only that one must believe in Him in order to be saved, but also that to believe in Him is to believe and be baptized in the Church He founded and purchased with His blood: “It must be held by faith that outside the Apostolic Roman Church, no one can be saved; that this is the only ark of salvation; that he who shall not have entered therein will perish in the flood.”</p>
<p><a href="https://books.google.com/books?id=0H2aBAAAQBAJ&amp;pg=PA259&amp;lpg=PA259&amp;dq=%E2%80%9CIt+must+be+held+by+faith+that+outside+the+Apostolic+Roman+Church,+no+one+can+be+saved;+that+this+is+the+only+ark+of+salvation;+that+he+who+shall+not+have+entered+therein+will+perish+in+the+flood.%E2%80%9D&amp;source=bl&amp;ots=nLvtBlKQN-&amp;sig=ACfU3U0OpoHu3NO_r2qFJ55xp1KvdZsjSw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwj9sYS89M7mAhVLmlkKHfykBBoQ6AEwBHoECAkQAQ#v=onepage&amp;q=%E2%80%9CIt%20must%20be%20held%20by%20faith%20that%20outside%20the%20Apostolic%20Roman%20Church%2C%20no%20one%20can%20be%20saved%3B%20that%20this%20is%20the%20only%20ark%20of%20salvation%3B%20that%20he%20who%20shall%20not%20have%20entered%20th&amp;f=false ">So declared Blessed Pius IX</a> in 1854—the same Pope who stood fast against the rising tsunami of modern errors that has since leveled most of the human element of the Church.</p>
<p>&nbsp;</p>
<p><em><strong>Want to read more?</strong><br />
</em><a href="https://fatima.org/author/fatima-ferrara/">Latest Fatima Perspectives</a><br />
<a href="http://archive.fatima.org/perspectives/">Fatima Perspectives Archive</a></p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div>
			</article>

		
		<div class="post-meta-data">

			<div class="disclaimer">
            
                <p><strong>Keeping Our Lady's websites online and updated costs many thousands of dollars each month. 
                   We rely totally on the prayers and freewill offerings. Won't you please help us send Our Lady's Fatima Message to millions of souls through the power of the Internet? Please                   <a href="https://fatima.org/donate/">DONATE</a> to help keep Our Lady online.</strong>
                   <br />
                   <br />
                   <br />
                   <br />
                <p>Disclaimer: The views and opinions expressed in this article are those of the author(s) and do not necessarily reflect the official policy or position of fatima.org.</p>

			</div>

		</div>

		<div class="comments">
			
<div id="disqus_thread"></div>
		</div>

	</div>

	<aside id="sidebar" class="medium-4 columns">

		<aside id="author_profile_widget-6" class="widget widget-author">


		
			<h4 class="form-title">About the Author</h4>

		
		
			<div class="author-avatar">

				<img src="https://fatima.org/wp-content/uploads/2017/04/c-ferrara.png">

			</div>

		
		<span class="post-meta-author"><a href="https://fatima.org/author/fatima-ferrara/" title="Posts by Chris Ferrara" rel="author">Chris Ferrara</a></span>

		
			<p class="author-desc">Christopher A. Ferrara earned his Baccalaureate and Juris Doctor degrees from Fordham University. He is President and Chief Counsel of the American Catholic Lawyers Association. His articles have appeared in The Latin Mass and The Remnant, and other publications. He authored several books, including Liberty, The God that Failed, The Secret Still Hidden, False Friends of Fatima and translated into English Antonio Socci's book, Il Quarto Segreto di Fatima. (The Fourth Secret of Fatima). He together with John Salza debated Giuseppe De Carli at our conference in Rome at The Fatima Challenge, May 2010. The results of that historic debate are detailed in Mr. Ferrara's account Vindication. It changed the landscape of the Fatima controversies forever.</p>

		
    </aside><aside id="author_list_widget-6" class="widget widget-form widget-author-loop">
		
			<h4 class="form-title">Author Archive</h4>

		
		
		<ul class="no-bullet">

    		
    			
    			
    				<li><a href="https://fatima.org/author/jbannister/">Jim Bannister</a></li>

    			
    		
    			
    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/efaust/">Ed Faust</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/fatima-ferrara/">Chris Ferrara</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/mgaspers/">Matt Gaspers</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/khall/">Kennedy Hall</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/jhanisch/">James Hanisch</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/fralbert/">Father Albert Kallio, O.P.</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/dmartin/">David Martin</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/frisaac/">Father Isaac Mary Relyea</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/fatima-mcdonald/">Father Paul McDonald</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/mpasia/">Melissa Pasia</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/frperez/">Monsignor Patrick Perez</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/mplese/">Matthew Plese</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/frrodriguez/">Father Michael E. Rodriguez</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/authordrodriguez/">David Rodriguez</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/jswords/">Joanna Swords</a></li>

    			
    		
    			
    			
    				<li><a href="https://fatima.org/author/byoung/">Brendan Young</a></li>

    			
    		
		</ul>

    </aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
	</aside>

</section>

				</section><!-- #content -->
								<footer id="footer">
					<div class="footer-nav">
						<div class="row">
							<div class="medium-4 columns">
								<div class="fb-page" data-href="https://www.facebook.com/TheFatimaCenter/" data-tabs="timeline" data-height="250" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
							</div>
							<div class="medium-4 columns">
								<div class="copyright" style="font-size: 14px; color: #fff;">
																			<p>The Fatima Center is a registered Trade Name of The National Committee for the National Pilgrim Virgin of Canada. Charitable Registration Number: 10808 9764 RR0001 Copyright © 2019 The National Committee for the National Pilgrim Virgin of Canada and of The Fatima Center USA Inc. # 82-1944685 - <a href="https://fatima.org/privacy-policy">Privacy Policy</a> Special thanks to: Kyle Lambing (Programmer)</p>
																		
								</div>
							</div>
							<div class="medium-4 columns">
								
									<a href="http://archive.fatima.org" target='_blank'>Fatima Research Archive</a><br>
																	<a href="https://fatima.org/donate/">Donate</a><br>
																<div>
																			<a href="https://fatima.org/contact/">Contact Us</a><br>
																												<span>Email: <a href="mailto:info@fatima.org">info@fatima.org</a></span><br>
																												<span>Phone: <a href="tel:1-800-263-8160">1-800-263-8160</a></span>
																	</div>
							</div>


						</div>
					</div>
				</footer>

			</div><!-- Off Canvas Content -->
		</div><!-- Off Canvas Wrapper Inner -->
	</div><!-- Off Canvas Wrapper -->
	<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-fatima-center"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"13461 https:\/\/fatima.org\/?post_type=news-views&p=13461","disqusShortname":"the-fatima-center","disqusTitle":"HIS NAME IS JESUS","disqusUrl":"https:\/\/fatima.org\/news-views\/fatima-perspectives-1364\/","postId":"13461"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/fatima.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/themes/fatima/js/pre-script.js?ver=1.0'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/themes/fatima/js/foundation/foundation.js?ver=6'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/themes/fatima/js/plugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://fatima.org/wp-content/themes/fatima/js/script.js?ver=1.1'></script>
<script type='text/javascript' src='https://fatima.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var podcastPlayerData = {"ajax_info":{"ajaxurl":"https:\/\/fatima.org\/wp-admin\/admin-ajax.php","security":"66a9fd4570"}};
var ppmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"ppjs__","stretching":"responsive","features":["current","progress","duration","fullscreen"],"ppAudioControlBtns":"<div class=\"ppjs__button ppjs__playpause-button\"><div class=\"ppjs__img-wrapper\"><img class=\"ppjs__img-btn\" src=\"\"><\/div><button type=\"button\"><span class=\"ppjs__offscreen\">Play Pause<\/span><svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg><svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg><\/button><\/div><div class=\"ppjs__secondary-controls\"><div class=\"ppjs__episode-title\"><\/div><div class=\"ppjs__control_btns\"><div class=\"ppjs__button ppjs__play-rate-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Change Playback Rate<\/span><svg class=\"icon icon-pp-circle\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-circle\" xlink:href=\"#icon-pp-circle\"><\/use> <\/svg><div class=\"play-rate-text\"><span class=\"pp-rate withx current\">1<\/span><span class=\"pp-rate\">1.25<\/span><span class=\"pp-rate\">1.5<\/span><span class=\"pp-rate\">1.75<\/span><span class=\"pp-rate withx\">2<\/span><span class=\"pp-rate\">0.5<\/span><span class=\"pp-rate\">0.75<\/span><span class=\"pp-times\">x<\/span><\/div><\/button><\/div><div class=\"ppjs__button ppjs__skip-backward-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Skip Backward<\/span><svg class=\"icon icon-pp-rotate-ccw\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-rotate-ccw\" xlink:href=\"#icon-pp-rotate-ccw\"><\/use> <\/svg><span class=\"skip-duration\">15<\/span><\/button><\/div><div class=\"ppjs__button ppjs__jump-forward-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Jump Forward<\/span><svg class=\"icon icon-pp-rotate-cw\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-rotate-cw\" xlink:href=\"#icon-pp-rotate-cw\"><\/use> <\/svg><span class=\"skip-duration\">15<\/span><\/button><\/div><div class=\"ppjs__button ppjs__script-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Show Episode Text<\/span><svg class=\"icon icon-pp-text\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-text\" xlink:href=\"#icon-pp-text\"><\/use> <\/svg><\/button><\/div><div class=\"ppjs__button ppjs__share-button\"><button type=\"button\"><span class=\"ppjs__offscreen\">Share This Episode<\/span><svg class=\"icon icon-pp-share\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-share\" xlink:href=\"#icon-pp-share\"><\/use> <\/svg><\/button><\/div><\/div><\/div>","ppPlayPauseBtn":"<div class=\"ppjs__button ppjs__playpause-button\"><button type=\"button\"><svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg><svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg><\/button><\/div>","ppPauseBtn":"<svg class=\"icon icon-pp-pause\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-pause\" xlink:href=\"#icon-pp-pause\"><\/use> <\/svg>","ppClose":"<svg class=\"icon icon-pp-x\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-x\" xlink:href=\"#icon-pp-x\"><\/use> <\/svg>","ppMaxiScrnBtn":"<svg class=\"icon icon-pp-maximize\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-maximize\" xlink:href=\"#icon-pp-maximize\"><\/use> <\/svg>","ppMiniScrnBtn":"<svg class=\"icon icon-pp-minimize\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-minimize\" xlink:href=\"#icon-pp-minimize\"><\/use> <\/svg>","ppPlayCircle":"<svg class=\"icon icon-pp-play\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-play\" xlink:href=\"#icon-pp-play\"><\/use> <\/svg>","ppVidLoading":"<svg class=\"icon icon-pp-refresh\" aria-hidden=\"true\" role=\"img\" focusable=\"false\"> <use href=\"#icon-pp-refresh\" xlink:href=\"#icon-pp-refresh\"><\/use> <\/svg>","isPremium":"","ppCloseBtnText":"<span class=\"ppjs__offscreen\">Minimize or Close the player<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fatima.org/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=2.5.0'></script>
<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.44);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = '';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script src="https://my.hellobar.com/.js" type="text/javascript" charset="utf-8" async="async"></script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<!--
Feather free svg icons. [https://github.com/feathericons]
Cole Bemis - MIT
-->
<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M21.388 21.141c-0.045 0.035-0.089 0.073-0.132 0.116s-0.080 0.085-0.116 0.132c-0.836 0.805-1.82 1.455-2.907 1.905-1.096 0.453-2.3 0.705-3.567 0.705s-2.471-0.252-3.569-0.707c-1.141-0.472-2.169-1.165-3.031-2.028s-1.555-1.889-2.028-3.031c-0.453-1.097-0.705-2.301-0.705-3.568s0.252-2.471 0.707-3.569c0.472-1.14 1.165-2.169 2.027-3.031s1.891-1.555 3.031-2.027c1.099-0.455 2.303-0.707 3.569-0.707s2.471 0.252 3.569 0.707c1.141 0.472 2.169 1.165 3.031 2.028s1.555 1.889 2.028 3.031c0.453 1.097 0.705 2.301 0.705 3.568s-0.252 2.471-0.707 3.569c-0.451 1.087-1.1 2.071-1.905 2.907zM28.943 27.057l-4.9-4.9c0.7-0.875 1.28-1.849 1.715-2.901 0.587-1.416 0.909-2.967 0.909-4.589s-0.323-3.173-0.909-4.589c-0.608-1.469-1.5-2.791-2.605-3.896s-2.427-1.997-3.896-2.605c-1.416-0.587-2.967-0.909-4.589-0.909s-3.173 0.323-4.589 0.909c-1.469 0.608-2.791 1.5-3.896 2.605s-1.997 2.427-2.605 3.896c-0.587 1.416-0.909 2.967-0.909 4.589s0.323 3.173 0.909 4.589c0.608 1.469 1.5 2.791 2.605 3.896s2.427 1.997 3.896 2.605c1.416 0.587 2.967 0.909 4.589 0.909s3.173-0.323 4.589-0.909c1.051-0.436 2.027-1.016 2.901-1.715l4.9 4.9c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M7.057 8.943l7.057 7.057-7.057 7.057c-0.521 0.521-0.521 1.365 0 1.885s1.365 0.521 1.885 0l7.057-7.057 7.057 7.057c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885l-7.057-7.057 7.057-7.057c0.521-0.521 0.521-1.365 0-1.885s-1.365-0.521-1.885 0l-7.057 7.057-7.057-7.057c-0.521-0.521-1.365-0.521-1.885 0s-0.521 1.365 0 1.885z"></path>
</symbol>
<!--
Icomoon free svg icons. [https://icomoon.io]
Keyamoon - GPL / CC BY 4.0
-->
<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M12 12h5.535v2.837h0.079c0.77-1.381 2.655-2.837 5.464-2.837 5.842 0 6.922 3.637 6.922 8.367v9.633h-5.769v-8.54c0-2.037-0.042-4.657-3.001-4.657-3.005 0-3.463 2.218-3.463 4.509v8.688h-5.767v-18z"></path>
<path d="M2 12h6v18h-6v-18z"></path>
<path d="M8 7c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-1.657 1.343-3 3-3s3 1.343 3 3z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M23 14l-8 8-8-8h5v-12h6v12zM15 22h-15v8h30v-8h-15zM28 26h-4v-2h4v2z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
<path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path>
<path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path>
<path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path>
<path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<!--
Entypo+ SVG Icons (Refer credits.txt for more info)
Daniel Bruce — CC BY-SA 4.0 [http://www.entypo.com/]
-->
<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M24 21.507c-1.013 0-1.926 0.394-2.619 1.027l-9.501-5.541c0.074-0.301 0.12-0.614 0.12-0.934s-0.046-0.632-0.12-0.933l9.4-5.486c0.714 0.667 1.667 1.080 2.72 1.080 2.206 0 4-1.794 4-4s-1.794-4-4-4-4 1.794-4 4c0 0.32 0.046 0.634 0.12 0.933l-9.4 5.486c-0.714-0.666-1.667-1.080-2.72-1.080-2.206 0-4 1.794-4 4s1.794 4 4 4c1.053 0 2.006-0.413 2.72-1.080l9.501 5.541c-0.067 0.28-0.107 0.573-0.107 0.874 0 2.147 1.739 3.886 3.886 3.886s3.886-1.741 3.886-3.886-1.739-3.886-3.886-3.886z"></path>
</symbol>
<!--
Mediaelement js svg icons. [https://github.com/mediaelement/mediaelement-plugins]
John Dyer and Rafael Miranda - MIT
-->
<symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32">
<path d="M19.2 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path d="M14.653 0v7.242l-7.242-3.705 7.242-3.537z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M29.474 17.179v0c0 0 0 0 0 0 0-7.579-6.232-13.642-13.811-13.642"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316v0c0 0 0 0 0 0 7.579 0 13.642-6.232 13.642-13.811"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.526 16.674v0c0 0 0 0 0 0 0 7.579 6.232 13.642 13.811 13.642"></path>
</symbol>
<symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32">
<path d="M20.042 3.537l-7.242 3.705v-7.242z"></path>
<path d="M24.589 3.537l-7.242 3.705v-7.242z"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M16.337 3.537c-0.025-0-0.055-0-0.084-0-7.551 0-13.678 6.098-13.726 13.638l-0 0.005"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M2.695 16.505c-0 0.025-0 0.055-0 0.084 0 7.551 6.098 13.678 13.638 13.726l0.005 0"></path>
<path fill="none" stroke-linejoin="miter" stroke-linecap="butt" stroke-miterlimit="4" stroke-width="3.3684" d="M15.663 30.316c0.025 0 0.055 0 0.084 0 7.551 0 13.678-6.098 13.726-13.638l0-0.005"></path>
</symbol>
<!--
Font Awesomw svg icons. [https://github.com/FortAwesome/Font-Awesome]
Dave Gandy - CC BY 4.0
-->
<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>
</defs>
</svg>
	<script>
		jQuery(document).foundation();
	</script>
</body>
</html>
